CVE-2005-0087 (alsa-lib, enterprise_linux)

The alsa-lib package in Red Hat Linux 4 disables stack protection for the libasound.so library, which makes it easier for attackers to execute arbitrary code if there are other vulnerabilities in the library.

View Full Alert

Leave a Reply