CVE-2005-1809 (p900_firmware)

Sony Ericsson P900 Beamer allows remote attackers to cause a denial of service (panic) via an obexftp session with a long filename in an OBEX File Transfer or OBEX Object Push.

View Full Alert

Leave a Reply