CVE-2010-2652 (chrome)

Google Chrome before 5.0.375.99 does not properly implement modal dialogs, which allows attackers to cause a denial of service (application crash) via unspecified vectors.

View Full Alert

Leave a Reply