CVE-2010-3299 (debian_linux, rails)

The encrypt/decrypt functions in Ruby on Rails 2.3 are vulnerable to padding oracle attacks.

View Full Alert