CVE-2011-0470 (chrome, chrome_os)

Google Chrome before 8.0.552.237 and Chrome OS before 8.0.552.344 do not properly handle extensions notification, which allows remote attackers to cause a denial of service (application crash) via unspecified vectors.

View Full Alert

Leave a Reply