CVE-2011-2840 (chrome)

Google Chrome before 14.0.835.163 allows user-assisted remote attackers to spoof the URL bar via vectors related to "unusual user interaction."

View Full Alert

Leave a Reply