CVE-2011-2845 (chrome, iphone_os, safari)

Google Chrome before 15.0.874.102 does not properly handle history data, which allows user-assisted remote attackers to spoof the URL bar via unspecified vectors.

View Full Alert

Leave a Reply