CVE-2012-6639 (cloud-init, debian_linux, linux_enterprise_server)

An privilege elevation vulnerability exists in Cloud-init before 0.7.0 when requests to an untrusted system are submitted for EC2 instance data.

View Full Alert