CVE-2013-1689 (firefox)

Mozilla Firefox 20.0a1 and earlier allows remote attackers to cause a denial of service (crash), related to event handling with frames.

View Full Alert