CVE-2014-9938 (git)

contrib/completion/git-prompt.sh in Git before 1.9.3 does not sanitize branch names in the PS1 variable, allowing a malicious repository to cause code execution.

View Full Alert

Leave a Reply