CVE-2015-7340 (jevents)

JEvents Joomla Component before 3.4.0 RC6 has SQL Injection via evid in a Manage Events action.

View Full Alert