CVE-2016-11022 (prosafe_wc7520_firmware, prosafe_wc7600_firmware, prosafe_wc9500_firmware)

NETGEAR Prosafe WC9500 5.1.0.17, WC7600 5.1.0.17, and WC7520 2.5.0.35 devices allow a remote attacker to execute code with root privileges via shell metacharacters in the reqMethod parameter to login_handler.php.

View Full Alert

Leave a Reply