CVE-2016-2858 (debian_linux, qemu, ubuntu_linux)

QEMU, when built with the Pseudo Random Number Generator (PRNG) back-end support, allows local guest OS users to cause a denial of service (process crash) via an entropy request, which triggers arbitrary stack based allocation and memory corruption.

View Full Alert

Leave a Reply