CVE-2017-16611 (debian_linux, libxfont, ubuntu_linux)

In libXfont before 1.5.4 and libXfont2 before 2.0.3, a local attacker can open (but not read) files on the system as root, triggering tape rewinds, watchdogs, or similar mechanisms that can be triggered by opening files.

View Full Alert

Leave a Reply