CVE-2017-18762 (d3600_firmware, d6000_firmware, d6100_firmware, r6100_firmware, r6900p_firmware, r7000_firmware, r7000p_firmware, r7100lg_firmware, wndr3700_firmware, wndr4300_firmware, wndr4500_firmware, wnr2000_firmware)

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects D3600 before 1.0.0.68, D6000 before 1.0.0.68, D6100 before 1.0.0.57, R6100 before 1.0.1.16, R6900P before 1.2.0.22, R7000 before 1.0.9.10, R7000P before 1.2.0.22, R7100LG before 1.0.0.40, WNDR3700v4 before 1.0.2.88, WNDR4300v1 before 1.0.2.90, WNDR4300v2 before 1.0.0.48, WNDR4500v3 before 1.0.0.48, and WNR2000v5 before 1.0.0.58.

View Full Alert

Leave a Reply