CVE-2018-21095 (srr60_firmware, srs60_firmware)

Certain NETGEAR devices are affected by stored XSS. This affects SRR60 before 2.2.1.210 and SRS60 before 2.2.1.210.

View Full Alert