CVE-2018-21182 (r7800_firmware, r9000_firmware, wndr3700_firmware, wndr4300_firmware)

Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects R7800 before 1.0.2.40, R9000 before 1.0.2.52, WNDR3700v4 before 1.0.2.92, and WNDR4300 before 1.0.2.94.

View Full Alert