CVE-2019-11165 (field_programmable_gate_array_software_development_kit_for_opencl)

Improper conditions check in the Linux kernel driver for the Intel(R) FPGA SDK for OpenCL(TM) Pro Edition before version 19.4 may allow an authenticated user to potentially enable denial of service via local access.

View Full Alert