CVE-2019-11776 (business_intelligence_and_reporting_tools)

In Eclipse BIRT versions 1.0 to 4.7, the Report Viewer allows Reflected XSS in URL parameter. Attacker can execute the payload in victim’s browser context.

View Full Alert

Leave a Reply