CVE-2019-18255 (ifix)

HMI/SCADA iFIX (Versions 6.1 and prior) allows a local authenticated user to modify system-wide iFIX configurations through section objects. This may allow privilege escalation.

View Full Alert

Leave a Reply