CVE-2020-13476 (express_invoice)

NCH Express Invoice 8.06 to 8.24 is vulnerable to Reflected XSS in the Quotes List module.

View Full Alert

Leave a Reply